Top command error

Hello, my Top command is with an error. I already try to substitute all files from bot, except botlogin.txt and my database.
When I do the !top command, it returns me this:

[08-25-2019 @ 21:10:28.019 GMT] celotv: !top
[08-25-2019 @ 21:10:28.346 GMT] [CHAT] Top NaN doggos:

Here’s the bot info:

Java Version: 1.8.0_201-b09
OS Version: Linux 4.15.0-54-generic (amd64)
Panel Version: 1.0.0
PhantomBot Version: 3.0.0 (Revision: fcc08b51)
Stock PhantomBot: Yes

Did you enable the points module?

Yes, it is enabled! and already tried to disable and enable the points module

Just resolved… I tried to export the points table to another database and workd fine, so I figured that was a problem with the top command, and then I remembered that I can customize how many it will apear on the top command, and when I used !topamount 5, the top command worked fine.
This topic can be closed.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.