Pausecommands command not working

image

When using !pausecommands in a chat, it will respond confirming that commands are paused, and to confirm they’re enabled again, however it doesn’t actually stop commands. I have tested this as broadcaster/administrator, got a mod to test it, and got a regular to test it, it doesn’t stop anything from working.

In addition, there is no option to just do !pausecommands without a time, unsure if this is deliberate or not.

I’m currently running a nightly, hence why this is in here, however I’ve tested it on a friend’s channel running the last stable build, and the same thing is happening there.

This feature was removed a long time ago, not sure why the command still exists. Will submit a fix later for this.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.