Panel won't open (GCP Debian)

PhantomBot Version: 3.0.0
OS Version: Debian 9
Java Version: openjdk version “1.8.0_222”
Browser and Version (for Panel Support): latest Chrome
Stock PhantomBot: Yes

Hi, I’ve just installed PhantomBot to my Google Cloud Platform account on Debian 9. Followed the tutorial of Ubuntu 16 (which worked fine a year ago btw) and enabled firewall (as seen below), but my panel just won’t load even tho the bot is running.

[email protected]:~$ sudo ufw status
Status: active

To                         Action      From
--                         ------      ----
22                         ALLOW       Anywhere
25000:25004/tcp            ALLOW       Anywhere
22 (v6)                    ALLOW       Anywhere (v6)
25000:25004/tcp (v6)       ALLOW       Anywhere (v6)

[email protected]:~$ sudo journalctl -u phantombot -f
-- Logs begin at Fri 2019-07-26 08:54:25 UTC. --
Jul 26 09:43:18 instance-2 launch-service.sh[30247]: [07-26-2019 @ 09:43:18.886 GMT] Connecting to Twitch WS-IRC Server (SSL) [irc-ws.chat.twitch.tv]
Jul 26 09:43:19 instance-2 launch-service.sh[30247]: [07-26-2019 @ 09:43:19.210 GMT] Connected to [email protected] (SSL)
Jul 26 09:43:19 instance-2 launch-service.sh[30247]: [07-26-2019 @ 09:43:19.305 GMT] Channel Joined [#saurichable]
Jul 26 09:43:19 instance-2 launch-service.sh[30247]: [07-26-2019 @ 09:43:19.418 GMT] sauribot ready!

Chrome:

This site can’t be reached 
IP took too long to respond.
Search Google for 192 114 25000 panel
ERR_CONNECTION_TIMED_OUT

Hi,

I tried it and can reach the site. :wink:

Fascinating… Maybe my computer/WiFi is blocking it then…

Did you configure VPC Network -> Firewall Rules in your Google Cloud Console to allow connections to 25000-25004?