Issue with Global Cooldowns on Custom Commands

For a few nightly builds now, I’ve noticed that the cooldowns on my custom commands are not acting globally even though they are set to global. This doesn’t seem to affect the audiohooks through the audio tab though. Global cooldowns on the audio commands seem to work fine there.

Would you be able to attach some logs showing creation of a custom command, setting of the cooldown, and then the cooldown not working?

Also check the !cooldown togglemoderators setting if the cooldown issue is occurring when moderators use the commands

Fixed here:

1 Like