Error with most commands entered in Discord

PhantomBot Version: 3.0.0 (Revision: fcc08b51)
OS Version: Mac OS X
Java Version: 1.8.0_151-b12
Browser and Version (for Panel Support):
Stock PhantomBot: Yes/No (Yes if you have not modified the scripts or Java Core)
FYI: I am not sure if this involves anything, but I updated my Mac OSX to MacOS Catalina Version 10.15

I tried to put in my custom name commands such as !credits (!points) and !what (!random) in Discord chat and I saw no responses in the console or Discord.

They used to have responses in the text channels, but now there is nothing.

Same issue here. Discord integration stopped working as of today. I hope its gonna be an easy fix, would be great.

1 Like

Place this into your PhantomBot/lib folder, overwriting the copy that is already there PhantomBot/Discord4J-2.10.1-shaded.jar at 1921405f57be9978e899b9713ebe57e66b89df11 · PhantomBot/PhantomBot · GitHub

6 Likes

thank you!

Same issue, same fix, many thanks!!

1 Like

Worked for me as well. Thanks!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.