Audio Hooks?

PhantomBot Version: V3.0.0
OS Version:Windows 10 64 bit
Java Version:8
Browser and Version (for Panel Support): Chrome
Stock PhantomBot: Yes/No (Yes if you have not modified the scripts or Java Core) Yes

Let us know what help you need: I put the audio into the audio hooks section and when I go into the control panel and click play they do. On the audio commands side I would type the command I want and select the hook I want to use and save it. But when I’m in stream nothing plays when the command is used. Any ideas what I might have done wrong?

If a feature is not working, please provide console output, output from chat, logs, some sort of additional information to help us troubleshoot and provide assistance as needed:

Have you added the alerts browser source to your OBS/XSplit/Whatever?

Command-triggered sounds no longer play through the panel, only the browser source.

Check OBS Browser Source for Gif Alerts and Sound FX for the details, make sure you have the variables in the URL set up correctly.

1 Like

Thanks, that did it. Unless I’m missing the option, is there a way to make it to where a command is user specific?

Put (useronly=phantombot) in the command.